Discussion:
[SR-Users] rtpengine upgrade fails
(too old to reply)
Juha Heinanen
2014-10-13 16:07:29 UTC
Permalink
just to complete the thread, the dependency problem has been fixed and
upgrade from 3.3.0.0+0~mr3.5.0.0 to 3.3.0.0+0~mr3.6.0.0 succeeded
without issues.

-- juha
Daniel-Constantin Mierla
2014-10-14 08:08:10 UTC
Permalink
Post by Juha Heinanen
just to complete the thread, the dependency problem has been fixed and
upgrade from 3.3.0.0+0~mr3.5.0.0 to 3.3.0.0+0~mr3.6.0.0 succeeded
without issues.
Is it still possible to install the daemon without the kernel module?

Cheers,
Daniel
--
Daniel-Constantin Mierla
http://twitter.com/#!/miconda - http://www.linkedin.com/in/miconda
Juha Heinanen
2014-10-14 08:39:44 UTC
Permalink
Post by Daniel-Constantin Mierla
Is it still possible to install the daemon without the kernel module?
i guess. try with NO_FALLBACK=no default setting.

-- juha
Richard Fuchs
2014-10-14 15:50:15 UTC
Permalink
Post by Daniel-Constantin Mierla
Post by Juha Heinanen
just to complete the thread, the dependency problem has been fixed and
upgrade from 3.3.0.0+0~mr3.5.0.0 to 3.3.0.0+0~mr3.6.0.0 succeeded
without issues.
Is it still possible to install the daemon without the kernel module?
Yes it is, as the problem was fixed without making the daemon depend on
the kernel module.

cheers
Daniel-Constantin Mierla
2014-10-15 11:57:14 UTC
Permalink
Post by Richard Fuchs
Post by Daniel-Constantin Mierla
Post by Juha Heinanen
just to complete the thread, the dependency problem has been fixed and
upgrade from 3.3.0.0+0~mr3.5.0.0 to 3.3.0.0+0~mr3.6.0.0 succeeded
without issues.
Is it still possible to install the daemon without the kernel module?
Yes it is, as the problem was fixed without making the daemon depend on
the kernel module.
Great, thanks for the info!
Cheers,
Daniel
--
Daniel-Constantin Mierla
http://twitter.com/#!/miconda - http://www.linkedin.com/in/miconda
Loading...